Investigating issues with Deepwatch services
Incident Report for Deepwatch
Resolved
We've identified the issue and the vendor has resolved it. All services should be functioning as normal.
Posted Feb 09, 2023 - 16:03 UTC
Update
We are continuing to troubleshoot this issue.
Posted Feb 09, 2023 - 15:39 UTC
Update
We are continuing to work with our vendors to investigate this issue.
Posted Feb 09, 2023 - 15:08 UTC
Investigating
We are investigating issues with Deepwatch services and will provide updates here soon.
Posted Feb 09, 2023 - 14:43 UTC
This incident affected: Splunk and Secure Access Cloud.