deepwatch is starting to notice normal authentication attempts become successful. We are still awaiting an official update from Auth0. deepwatch squad monitoring has not been impacted.
Posted Apr 20, 2021 - 19:45 UTC
Identified
Auth0 is the underlying authentication provider that supports Secure Access Cloud, our zero trust solution. Auth0 is still experiencing an incident that's preventing users from signing in. They are working diligently on identifying a root cause. Detailed outage information can be found here: https://status.auth0.com/incidents/zvjzyc7912g5?u=h4mnxrg25q52.
Posted Apr 20, 2021 - 18:46 UTC
Investigating
We're currently experiencing timeouts during sign-in to Secure Access Cloud, the authentication provider Auth0 is currently seeing increased errors.
Posted Apr 20, 2021 - 16:07 UTC
This incident affected: Splunk and Secure Access Cloud.