Increased Web Access Errors

Incident Report for Deepwatch

Resolved

This incident has been resolved. Please report any issues to your Deepwatch Squad. Thank you for your patience.
Posted Feb 09, 2022 - 21:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2022 - 20:51 UTC

Update

Deepwatch engineers have identified the issue and are applying remediation.
Posted Feb 09, 2022 - 20:29 UTC

Identified

Deepwatch is aware of increased user errors when accessing Splunk via Secure Access Cloud. Engineers are engaged and working towards a resolution.
Posted Feb 09, 2022 - 20:21 UTC
This incident affected: Secure Access Cloud.