Elevated Service Now Errors
Incident Report for Deepwatch
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 19:41 UTC
Monitoring
The issue has been resolved and we are monitoring Service Now status.
Posted Oct 15, 2020 - 18:54 UTC
Investigating
We're experiencing an elevated level of Service Now errors and are currently looking into the issue.
Posted Oct 15, 2020 - 18:35 UTC
This incident affected: Service Now.